Major outage
Incident Report for Assembled
Resolved
The issue has been resolved and Assembled should be running normally. We apologize again for the inconvenience.
Posted Mar 25, 2021 - 10:33 UTC
Investigating
Assembled is experiencing a major outage. We apologize for the inconvenience. Our team is investigating.
Posted Mar 25, 2021 - 10:14 UTC
This incident affected: Application and API.