Data on the Realtime overview is delayed

Incident Report for Assembled

Resolved

This incident has been fully resolved and the realtime metrics are up to date.
Posted Jul 03, 2024 - 21:04 UTC

Monitoring

We've identified the problem and have implemented an update. We're slowly recomputing Realtime metrics for customers to ensure that the Realtime dashboard is back up to date, but it may take some time for all metrics to recover.
Posted Jul 03, 2024 - 18:39 UTC

Investigating

We're currently investigating delays on metrics for the Realtime overview, which are not currently updating.
Posted Jul 03, 2024 - 17:08 UTC
This incident affected: Reporting and data services.