All affected metrics have been restored and are now up-to-date. We will continue to monitor.
Posted Apr 02, 2025 - 16:54 UTC
Monitoring
We've identified the issue in our metric computation job and have released a fix. Metrics will be restored over the next few hours. We will continue to provide updates as metrics are restored.
Posted Apr 02, 2025 - 15:09 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2025 - 14:39 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2025 - 14:38 UTC
Investigating
Some metrics including adherence metrics are currently incorrect or missing for customers after April 1st at 7:00AM ET. We are currently investigating this issue and working on a fix.
Posted Apr 02, 2025 - 14:35 UTC
This incident affected: Reporting and data services.