[Resolved] Failing Database Requests

Incident Report for Assembled

Resolved

Between 4:27pm ET and 4:32pm ET, an infrastructural issue with one of our database nodes resulted some requests to the database failing altogether. Agent states exclusions were applied from 4:28 PM ET to 4:31 PM ET.
Posted Mar 19, 2025 - 20:30 UTC