Temporarily degraded performance to proxied APIs in workflows

Incident Report for Assembled

Resolved

The issue with proxied APIs in workflows has now been resolved and they work as expected.
Posted Apr 29, 2026 - 00:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2026 - 23:53 UTC

Investigating

We're currently investigating issues with proxied APIs in workflows. We’re working to fix the problem as quickly as we can.
Posted Apr 28, 2026 - 23:46 UTC
This incident affected: AI Products.