Realtime data is delayed
Incident Report for Assembled
Resolved
Assembled experienced a partial outage where Realtime data was out of date. We've resolved the issue and apologize for the inconvenience.
Posted Jul 27, 2021 - 16:10 UTC
Monitoring
Assembled experienced a partial outage where Realtime data was out of date. We've resolved the issue and apologize for the inconvenience. There may be intermittent data delays as the system backfills.
Posted Jul 27, 2021 - 15:29 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 14:51 UTC
Investigating
Realtime data in Assembled may be delayed on pages including but not limited to the Realtime Dashboard. We are investigating the root cause and apologize for the disruption.
Posted Jul 27, 2021 - 12:28 UTC
This incident affected: Application.