Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2025 - 04:00 UTC
Scheduled
Assembled will be undergoing a database upgrade and may see degraded performance from 12:00 AM to 2:00 AM on Sunday, March 30 (Eastern Time). There will be no data loss during this period.
Posted Mar 25, 2025 - 21:34 UTC
This scheduled maintenance affected: Application, API, Reporting and data services, and Assist.