Degraded user experience on Staffing Timeline
Incident Report for Assembled
Resolved
Update: The impact of this change is solely related to the user interface (UI), and there is no disruption to functionality.
Posted Jan 17, 2024 - 00:45 UTC
Investigating
We are currently investigating an issue where the UI is degraded on the Staffing Timeline
Posted Jan 17, 2024 - 00:43 UTC
This incident affected: Application.