Assembled is experiencing a service outage due to styling issues
Incident Report for Assembled
Resolved
For some users, Assembled’s styling was not rendering and caused the application to be unusable. We’ve resolved the issue and apologize for the inconvenience.

If you’re still experiencing styling issues, please refresh the page to receive the latest changes.
Posted Sep 16, 2021 - 03:53 UTC
Investigating
Assembled is experiencing an outage in service. We are investigating the root cause and apologize for the inconvenience.
Posted Sep 16, 2021 - 02:53 UTC
This incident affected: Application.