Degraded performance on Assist requests

Incident Report for Assembled

Resolved

All users have been switched onto a fallback model provider which should resolve all requests. Our engineering team is looking into longer term remediations for automatic fallbacks.
Posted Mar 27, 2025 - 19:45 UTC

Identified

We're currently investigating an issue where Assist related requests are failing or taking a long time to load.
Posted Mar 27, 2025 - 19:37 UTC
This incident affected: Assist.