[Resolved] Zendesk Chat Agent States Not Syncing

Incident Report for Assembled

Resolved

Assembled experienced a delay when syncing Zendesk agent states due to a temporary issue with Zendesk's API. The issue has now been resolved.
Posted Mar 20, 2025 - 20:55 UTC

Monitoring

We're currently investigating issues with Zendesk Chat agent states not syncing into Assembled beginning around 3/19 3:45am EST. As of 12:30pm EST, Zendesk Chat agent states are now appearing correctly in Assembled. Our team is continuing to investigate the root cause and is monitoring for recurrences.
Posted Mar 19, 2025 - 19:57 UTC
This incident affected: Reporting and data services.