Assembled experienced an outage due to an unusually high volume of requests
Incident Report for Assembled
Resolved
This incident has been resolved and users should now be able to access the platform again.
Posted Jun 25, 2024 - 13:28 UTC
Monitoring
We are actively monitoring an issue causing Assembled to be down for users due to an unusually high volume of requests. Our team is working on a solution to resolve this promptly and effectively. We apologize for any inconvenience and appreciate your understanding as we work to resolve this issue and improve our systems.
Posted Jun 25, 2024 - 13:02 UTC
This incident affected: Application.