Assembled application inaccessible
Incident Report for Assembled
Resolved
From 17:54-18:02 UTC, the Assembled application was inaccessible. The root cause of the downtime was a routine database operation that led to unexpected issues.
Posted Jan 19, 2024 - 18:05 UTC
Identified
We want to keep you informed about the progress of resolving the issue with Assembled. Our team is actively working to deploy a fix to address the downtime, and we sincerely appreciate your patience during this time.

The fix deployment is currently underway, and we are making every effort to bring Assembled back to full functionality as swiftly as possible. We understand the importance of our service to your operations and apologize for any disruption you may have experienced.

We will continue to monitor the situation closely and will provide updates as the fix progresses. Your trust in us is of utmost importance, and we are committed to delivering a reliable and efficient service.
Posted Jan 19, 2024 - 18:03 UTC
Investigating
We are currently investigating an issue that has caused Assembled to become temporarily unavailable. We understand the inconvenience this may be causing, and we greatly appreciate your patience as we work to resolve the issue.

Our team is actively working to identify and address the underlying problem to restore normal service as soon as possible. We apologize for any disruption this may be causing to your workflow.

We will provide further updates on the situation as we make progress towards resolving the issue. Thank you for your understanding and for choosing Assembled for your needs.
Posted Jan 19, 2024 - 18:01 UTC
This incident affected: Application.