Assembled application inaccessible
Incident Report for Assembled
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 18:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2024 - 18:51 UTC
Update
The root cause of the downtime was a race condition resulting from infrastructure changes to our frontend deployment.
Posted Jan 05, 2024 - 18:50 UTC
Update
From 17:58-18:18 UTC, the Assembled application was inaccessible.
Posted Jan 05, 2024 - 18:25 UTC
Monitoring
We would like to inform you that our dedicated team has successfully deployed a fix, and our site is now back up and running smoothly. We want to express our gratitude for your patience and understanding throughout this process.

While we are thrilled to have the site back in operation, we also want to let you know that our team is actively working on identifying the root cause of the issue. We believe in providing a stable and dependable service, and uncovering the underlying cause is a crucial step in ensuring this doesn't happen again in the future.

If you encountered any issues during the downtime or have any concerns, please do not hesitate to reach out to our support team.

We appreciate your trust in us, and we will keep you informed about our progress in identifying the root cause.
Posted Jan 05, 2024 - 18:21 UTC
Update
We appreciate your patience as we diligently work to resolve the accessibility issue with our site. Our dedicated team is currently investigating the root causes of this problem, and we remain committed to providing you with a reliable service.

Rest assured, we are actively monitoring the situation, and our experts are working around the clock to identify and address the issue. We understand the impact this has on your experience, and we sincerely apologize for any inconvenience.
Posted Jan 05, 2024 - 18:13 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2024 - 18:09 UTC
Investigating
We are aware that our site is currently inaccessible, and we want to assure you that our dedicated team is actively investigating and working on resolving this issue. We understand how important our services are to you, and we apologize for any inconvenience this may be causing.

Rest assured that our top priority is to get the site back up and running smoothly as quickly as possible. We are actively monitoring the situation and will provide regular updates on our progress.

Thank you for your patience and understanding as we work to resolve this matter. Your trust in us is greatly appreciated, and we will do everything in our power to ensure a swift resolution.
Posted Jan 05, 2024 - 18:06 UTC
This incident affected: Application.