Elevated response times

Incident Report for Assembled

Resolved

We've completed remediations and response times have returned to normal.
Posted Dec 17, 2019 - 21:57 UTC

Update

We've identified the root cause and are working on remediations.
Posted Dec 17, 2019 - 21:50 UTC

Investigating

We are currently investigating elevated response times for all pages.
Posted Dec 17, 2019 - 20:49 UTC
This incident affected: Application.