Slow replies on Assist

Incident Report for Assembled

Resolved

The issue has been resolved now. Latency is back to regular range.
Posted Feb 04, 2025 - 17:22 UTC

Monitoring

A fix has been implemented and we are monitoring.
Posted Feb 04, 2025 - 17:20 UTC

Identified

We have identified the issue and working on rolling out a fix.
Posted Feb 04, 2025 - 17:19 UTC

Investigating

We are currently investigating this issue.
Posted Feb 04, 2025 - 17:06 UTC
This incident affected: Assist.