Staleness in agent and ticket-based metrics

Incident Report for Assembled

Resolved

Agent and ticket-based metrics have been refreshed as of March 30th 3:50 PM UTC. We will continue to monitor the stability and performance of our systems.
Posted Mar 30, 2025 - 15:53 UTC

Monitoring

There is some staleness in agent and ticket-based metrics after March 29 1:00am UTC as they are being recomputed using data from the upgraded database. We have verified that the metric computation jobs are running, and will continue to monitor them as they make progress.
Posted Mar 30, 2025 - 08:59 UTC
This incident affected: Reporting and data services.