Inability to edit events on Staffing Timeline
Incident Report for Assembled
Resolved
This incident has now been resolved.
Posted Jan 08, 2024 - 23:47 UTC
Update
We are thrilled to announce that our development team has completed the deployment of the fix for the issue with editing existing events on the staffing timeline in Assembled. You can now resume editing and managing your events without any limitations.

Total outage time was 1 hour and 16 minutes, from 2:23 PM Pacific to 3:39 Pacific / 2223 UTC to 2339 UTC
Posted Jan 08, 2024 - 23:46 UTC
Update
Our team has merged the fix, and we are now waiting for it to fully deploy.
Posted Jan 08, 2024 - 23:34 UTC
Update
Our dedicated team has been hard at work to resolve the issue with editing existing events on the staffing timeline. We are pleased to inform you that a solution has been identified, and we are currently in the process of deploying the fix.
Posted Jan 08, 2024 - 23:28 UTC
Identified
Our team is actively aware of and working to resolve an issue affecting the ability to edit existing events on the staffing timeline. We understand that this functionality is important for your workflow, and we are committed to getting it back to normal as quickly as possible. We will provide timely updates here.
Posted Jan 08, 2024 - 23:25 UTC
This incident affected: Application.