Query latency and failure issues have been remediated.
However, we are still experiencing degraded functionality and performance in some reporting services such as Real-time overview and adherence metrics. We continue to expect gradual recovery over the next day. We will monitor the situation and provide updates.
Posted Jun 01, 2026 - 11:22 UTC
Update
We are continuing to investigate query latency and failure issues.
Posted Jun 01, 2026 - 09:57 UTC
Update
We have made some remediations and are monitoring the results on query latency.
Posted Jun 01, 2026 - 09:35 UTC
Update
We are seeing increase error rates in the Assembled app following the database maintenance, and we are currently investigating.
Posted Jun 01, 2026 - 09:11 UTC
Monitoring
We are currently experiencing degraded functionality and performance in some reporting services following the database maintenance performed earlier this week. Impacted components include Real-time overview and adherence metrics.
A fix has been implemented, and functionality and performance are expected to recover gradually over the next day. We will continue to monitor the situation and provide updates.
Posted Jun 01, 2026 - 00:02 UTC
This incident affects: Reporting and data services.