Realtime and historical report data unavailable
Incident Report for Assembled
Resolved
We experienced an outage related to low memory from around 02:00 UTC / 7 PM Pacific to 13:30 UTC / 630 AM Pacific. For this period, the Realtime overview page was not accessible, reports were missing data and the Google Calendar Sync from Assembled to Google Calendar was not working properly, all of which have now been resolved, and we are currently investigating any possible lingering effects.
Posted Oct 25, 2023 - 13:51 UTC
Monitoring
A fix has been implemented and we are monitoring the resolution.
Posted Oct 25, 2023 - 13:44 UTC
Investigating
We are currently investigating the issue and working on getting a solution ASAP.
Posted Oct 25, 2023 - 13:40 UTC
This incident affected: Application.