Outage - Agent State Syncs
Incident Report for Assembled
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 23:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2024 - 23:22 UTC
Update
Update: The root cause was a change in Infrastructure configuration which caused a disruption in service to Kustomer, Intercom and Zoom Contact Center agent states and a delay in all agent state syncs, and in our postmortem we’ll be taking remediation items to prevent this in the future.

Outage start: 2:27 PM Pacific / 2227 UTC
Outage end: 2:40 PM Pacific / 2240 UTC
Posted Jan 30, 2024 - 23:21 UTC
Monitoring
We are pleased to inform you that the issue with agent state syncs has been successfully resolved. Our team has implemented the necessary fix, and the system is now functioning as expected. Our team is actively investigating the root cause of the issue to prevent its recurrence.
Posted Jan 30, 2024 - 22:50 UTC
Update
Update: Our team is actively working on investigating and fixing the issue with agent state syncs. We understand the importance of resolving this issue promptly, and we are committed to providing updates as soon as we have more information.
Posted Jan 30, 2024 - 22:41 UTC
Investigating
We are currently aware of an issue with our agent state syncs that is affecting the proper functionality of our system. Our team is actively investigating this issue to identify the root cause and implement a solution.
Posted Jan 30, 2024 - 22:38 UTC
This incident affected: Application.