Assembled is experiencing degraded performance
Incident Report for Assembled
Resolved
This database incident has been resolved. We're taking steps to prevent similar issues from happening again.
Posted Jun 15, 2022 - 23:07 UTC
Monitoring
A fix has been implemented, and we're monitoring the results.
Posted Jun 15, 2022 - 17:05 UTC
Investigating
We're currently experiencing degraded performance. We're investigating the root cause of the issue, and we'll share an update as soon as we can. We're very sorry about any inconvenience!
Posted Jun 15, 2022 - 16:52 UTC
This incident affected: Application.