Elevated response times
Incident Report for Assembled
Resolved
Investigating: 2020-07-08 18:55 UTC
We’re seeing elevated response times in the application.

Resolved: 2020-07-08 19:00 UTC
We’ve identified the root cause and resolved the issue.

Affecting: Application and API
Posted Jul 08, 2020 - 18:55 UTC