Assembled is experiencing an outage

Incident Report for Assembled

Resolved

We've identified the issue and have brought the application back up. We're currently monitoring to ensure that we're pulling in data for all platforms correctly.
Posted Feb 04, 2023 - 23:30 UTC

Investigating

We are currently investigating an outage that is preventing Assembled from loading
Posted Feb 04, 2023 - 23:26 UTC
This incident affected: Application and API.