Assembled is experiencing increased latencies

Incident Report for Assembled

Resolved

Assembled was experiencing degraded performance, which was causing an elevated incidence of slow requests and page loads. The issue has been resolved.
Posted Feb 06, 2025 - 18:56 UTC

Update

Assembled is continuing to experience degraded performance, which is causing an elevated incidence of slow requests and page loads.
Posted Feb 06, 2025 - 18:54 UTC

Investigating

We're currently investigating issues with Assembled. We’re working to fix the problem as quickly as we can.
Posted Feb 06, 2025 - 18:45 UTC
This incident affected: Application.