Degraded Voice performance due to upstream provider errors

Incident Report for Assembled

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 21:42 UTC

Update

We've reenabled our voice agent to start accepting calls again
Posted Jul 09, 2025 - 21:42 UTC

Investigating

We are seeing intermittent errors from an upstream provider - we will be forwarding all calls from our Voice AI to live agents.
Posted Jul 09, 2025 - 21:30 UTC
This incident affected: Voice.