Email autosends and other asynchronous jobs are experiencing problems

Incident Report for Assembled

Resolved

We've identified and address the root cause and are now operating normally again.
Posted Jul 22, 2026 - 23:50 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 22, 2026 - 23:43 UTC

Identified

We're investigating an issue that is causing asynchronous like AI Agent Email autosends from operating correctly. We've identified the problem and are remediating
Posted Jul 22, 2026 - 23:11 UTC
This incident affected: Application and AI Products.