[Resolved] Delayed Salesforce Agent Syncs

Incident Report for Assembled

Resolved

We have pushed a fix and agent state syncs have recovered for the affected accounts.
Posted Apr 02, 2025 - 18:16 UTC

Identified

Assembled is experiencing an issue with delayed Salesforce agent state syncs for some customers. We have identified a cause and are implementing a fix.
Posted Apr 02, 2025 - 17:52 UTC
This incident affected: Reporting and data services.