[RESOLVED] Degraded performance due to upstream provider failures

Incident Report for Assembled

Resolved

We saw intermittent errors from an upstream provider and proactively forwarded all calls from our Voice AI to a live agent.

Outage times: 9:27 AM to 9:46 AM Pacific
Posted Jul 08, 2025 - 16:27 UTC