Assembled application inaccessible
Incident Report for Assembled
Resolved
This issue has been resolved, and Assembled is now functioning as expected. We are digging further into the root cause, but a preliminary review is that there were was a spike in memory usage that caused our servers to be unreachable.
Posted Nov 13, 2023 - 23:10 UTC
Monitoring
A fix has been implemented and Assembled is recovering. We are continuing to monitor while our servers catch up and to be sure it's working as expected.
Posted Nov 13, 2023 - 23:02 UTC
Investigating
We are currently investigating the issue and attempting some remediation.
Posted Nov 13, 2023 - 22:52 UTC
This incident affected: Application and API.