Errors logging in to Assembled
Incident Report for Assembled
Resolved
We've identified and resolved the issue. Logged out users were not able to log in during the outage, but users who stayed logged in were able to continue using Assembled normally. We're very sorry for the outage time, and we're looking into longer term remediations to ensure this doesn't happen again.
Posted Oct 06, 2023 - 20:33 UTC
Investigating
We are currently investigating an issue where users aren't able to log in to Assembed.
Posted Oct 06, 2023 - 20:28 UTC
This incident affected: Application.