A fix has been implemented, and our systems are recovering. We will continue to monitor until everything is back to normal.
Posted Sep 08, 2026 - 05:45 UTC
Identified
Our data processing infrastructure is running behind, causing inaccuracies on our metrics reporting pages. No data has been lost. We have identified the issue and are working on a fix.
Posted Sep 08, 2026 - 03:18 UTC
This incident affected: Application, API, Reporting and data services, AI Products, and Voice.