Delay in some integration syncs pulling live data

Incident Report for Assembled

Resolved

This incident has been resolved, and we will continue to recover past data into Assembled
Posted Mar 03, 2026 - 17:16 UTC

Monitoring

The fix has been deployed and we are monitoring the status of Assembled
Posted Mar 03, 2026 - 15:53 UTC

Update

We are addressing the root cause of the issue, and working to get a resolution
Posted Mar 03, 2026 - 14:52 UTC

Update

We are continuing to work on a fix for the data sync issue
Posted Mar 03, 2026 - 14:08 UTC

Identified

We have identified the root cause of the sync issue, and are producing a fix
Posted Mar 03, 2026 - 13:30 UTC

Investigating

We are currently investigating an issue with some contact platforms synchronising data with Assembled
Posted Mar 03, 2026 - 12:57 UTC
This incident affected: Reporting and data services.