Adherence metrics missing from Team Performance report

Incident Report for Assembled

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 19:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Mar 06, 2026 - 19:02 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Mar 06, 2026 - 18:04 UTC

Update

We are continuing to investigate this issue
Posted Mar 06, 2026 - 17:11 UTC

Investigating

We are currently investigating this issue
Posted Mar 06, 2026 - 16:17 UTC
This incident affected: Reporting and data services.