Assist Voice is unavailable

Incident Report for Assembled

Resolved

Our upstream provider has resolved the incident, so our system is once again back in a healthy state to receive calls.
Posted Aug 06, 2025 - 04:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 06, 2025 - 02:51 UTC

Identified

We're currently experiencing problems with some of our upstream voice providers. Our systems have automatically fallen back and are routing traffic to human agents. We're working with our upstream providers on a fix as soon as possible
Posted Aug 06, 2025 - 02:50 UTC
This incident affected: Assist.