Assembled is experiencing degraded performance, which is causing issues with login.
Incident Report for Assembled
Resolved
Assembled experienced issues with the App being intermittently inaccessible from 6:12 AM PST to 7:12 AM PST on April 20, 2023. This issue has now been resolved.
Posted Apr 20, 2023 - 14:36 UTC
Investigating
We are currently investigating this issue.
Posted Apr 20, 2023 - 14:09 UTC
This incident affected: Application.