Managers and Administrators scheduling issue with Schedule Change Requests turned on
Incident Report for Assembled
Resolved
We're delighted to inform you that the issue with the schedule change request workflow is no longer persisting. Our team has successfully resolved the issue, and all functionalities are now operating as expected. Thank you for your patience and understanding throughout this process. Should you encounter any further issues or have any questions, please don't hesitate to reach out to us.

Outage time:
6:49 AM Pacific to 8:58 AM Pacific / 1349 UTC to 1558 UTC
Posted Jun 06, 2024 - 16:08 UTC
Monitoring
Our team is currently monitoring the effects of the deployed fix to determine if the issue with the schedule change request workflow persists. We are closely observing the system to ensure that all functionalities are operating as expected. Your patience during this monitoring phase is greatly appreciated. We will provide further updates as soon as we have more information. Thank you for your continued patience.
Posted Jun 06, 2024 - 16:03 UTC
Update
Our team has produced a fix for the schedule change request workflow issue, and this solution is currently being deployed. We appreciate your patience as we work to resolve this issue. Further updates will be provided once the deployment is complete. Thank you for your understanding.
Posted Jun 06, 2024 - 16:00 UTC
Identified
We are currently investigating an issue where managers and administrators cant edit schedules when schedule change requests are enabled. Our team is actively working on a fix for this issue. We apologize for any inconvenience this may cause. Please stay tuned for further updates. Thank you for your patience.
Posted Jun 06, 2024 - 15:58 UTC
This incident affected: Application.