Intermittent issue with Google Calendar updates
Incident Report for Assembled
Resolved
We have resolved the issue and all Google Calendar syncs are up-to-date.
Posted Jun 27, 2024 - 05:36 UTC
Monitoring
We have identified a fix for this issue and are currently monitoring to ensure that event changes are correctly synced to impacted users.
Posted Jun 27, 2024 - 05:03 UTC
Investigating
We are currently investigating an issue with event updates in Assembled not consistently being sent to individual agents' linked Google Calendars. We appreciate your patience and will provide further updates as soon as possible.
Posted Jun 27, 2024 - 03:58 UTC
This incident affected: Application.