Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2025 - 07:30 UTC
Scheduled
As a follow-up to the database upgrade, the team is performing additional validation to ensure sustained system stability. There will be a small window of performance degradation during the next hour, which should last no longer than 3-4 minutes. There will be no data loss during this period. We will provide an update once this additional validation step has been completed.
Posted Mar 30, 2025 - 07:29 UTC
This scheduled maintenance affected: Application, API, Reporting and data services, and Assist.