Loading issue with Assembled App in Zendesk
Incident Report for Assembled
Resolved
The incident has been successfully resolved, and the Zendesk application is now functioning as anticipated. Our investigation has indicated that a limited number of users might have been affected by this issue. Consequently, we will not be applying a widespread exception to adherence for all users.

For agents who made a change in their agent state between 2:31 PM PST and 2:51 PM PST on today's date (2023-08-24), that state may not appear in the Assembled platform. This situation is particularly crucial for agents who commenced their shift during this period, as their transition into a productive state might not be accurately displayed. Should you observe this matter within your team, and you wish to establish an exclusion for your company during this specific timeframe, kindly inform us, and we will accommodate your request accordingly.
Posted Aug 24, 2023 - 22:12 UTC
Investigating
We have identified an issue with our Zendesk application loading for users. We believe we have identified the issue and are currently mitigating it. We are also assessing if this is impacting agent states for users, and what if any remediation is needed.
Posted Aug 24, 2023 - 21:52 UTC
This incident affected: Application.