Users with certain internet providers have intermittent connectivity issues with Assembled
Incident Report for Assembled
Resolved
We've isolated the problem to a connectivity issue facing Xfinity / Comcast users in the western part of the United States. This issue has been resolved for all users who were reporting this issue.
Posted Mar 06, 2024 - 00:14 UTC
Monitoring
We're continuing the monitor the situation. Some users are not able to access the Assembled site. We believe this is due to a routing / DNS issue with certain internet providers (namely Xfinity / Comcast) in certain geographic locations. We're continuing to monitor the situation.
Posted Mar 05, 2024 - 20:18 UTC
Investigating
We're investigating issues that are causing customers to be unable to access Assembled
Posted Mar 05, 2024 - 20:05 UTC
This incident affected: Application, API, and Reporting and data services.