Degraded Performance
Incident Report for Assembled
Resolved
Performance issues have been resolved. Our team is looking into improving the infrastructure of forecasting to prevent similar problems from occurring in the future.
Posted Aug 17, 2022 - 16:45 UTC
Monitoring
We have implemented a fix and are continuing to monitor the performance.
Posted Aug 17, 2022 - 16:01 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 15:19 UTC
Investigating
Some Assembled instances are running into performance issues on the forecasting modules. Our team is actively investigating the issue.
Posted Aug 17, 2022 - 15:02 UTC
This incident affected: Application.