Intermittent delays for email auto-sends and errors in chat agent escalations on the Zendesk platform

Incident Report for Assembled

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 19:37 UTC

Monitoring

We are seeing intermittent delays for email auto-sends and errors coming from Zendesk, which could delay any automatic email sends and prevent full functionality of handoff to Zendesk tickets. We are closely monitoring Zendesk's status page updates (https://status.zendesk.com/) and will put any mitigations in place where appropriate.
Posted Aug 21, 2025 - 19:24 UTC
This incident affected: Assist.