**Action from your team is required.** A Salesforce admin will need to reauthenticate the connection to restore syncing. In Assembled, go to Configure → Third-Party Integrations → Integrations, find Salesforce, disable the connection, then reconnect using an active admin account. Once reauthenticated, our team will help ensure your data syncs properly again.
Please contact support@assembled.com once you've reauthenticated your Salesforce integration in Assembled.
Posted Aug 21, 2026 - 04:53 UTC
Update
The underlying issue has been resolved. A recent change to how Salesforce handles authentication was disconnecting the connection between Salesforce and Assembled, and that has now been addressed on our end.
**Action from your team is required.** A Salesforce admin will need to reauthenticate the connection to restore syncing. In Assembled, go to Configure → Third-Party Integrations → Integrations, find Salesforce, disable the connection, then reconnect using an active admin account. Once reauthenticated, our team will help ensure your data syncs properly again.
If your integration is already connected and syncing normally, no action is needed. We're also reaching out to affected customers directly with these steps.
Posted Aug 21, 2026 - 03:25 UTC
Monitoring
Due to a Salesforce outage, all customers who have Salesforce contact platform no longer have valid authorizations on Assembled. We're actively monitoring this incident and in the process of identifying potential remediations.
Posted Aug 21, 2026 - 01:54 UTC
This incident affected: Reporting and data services.