Assembled is experiencing an outage
Incident Report for Assembled
Resolved
Our load balancer was experiencing some errors which caused an elevated count of webpage timeouts. The issue has been identified and resolved. We are taking measures to make sure this does not happen again.
Posted Jul 18, 2022 - 16:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2022 - 15:44 UTC
Investigating
We're currently investigating issues with Assembled. We’re working to fix the problem as quickly as we can.
Posted Jul 18, 2022 - 15:41 UTC
This incident affected: Application.