[Copilot] High Latency on Draft Reply

Incident Report for Assembled

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 17:40 UTC

Update

We have identified and fixed the issue. We see latency coming back down to regular levels
Posted Mar 30, 2026 - 17:34 UTC

Identified

The issue has been identified and we are in the process of resolving the issue.
Posted Mar 30, 2026 - 17:18 UTC
This incident affected: AI Products.