Degraded syncs for Zendesk integration users
Incident Report for Assembled
Resolved
We have resolved the issue and Zendesk integrations are functioning normally.
Posted May 05, 2024 - 15:07 UTC
Investigating
We are experiencing degraded syncs for Zendesk integration users and are currently investigating. We apologize for the inconvenience.
Posted May 05, 2024 - 14:51 UTC
This incident affected: Reporting and data services.