Staffing Timeline not loading properly
Incident Report for Assembled
Resolved
Root Cause:

A change was deployed and the impact was that the staffing timeline would only load partially (schedules loaded but not forecasts or metrics) and heatmaps and other smaller staffing features were down.

The change was deployed at 14:09 PT and the revert was deployed at 14:16 PT.

All impact/effects are now resolved.
Posted Dec 08, 2023 - 22:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2023 - 22:26 UTC
Monitoring
This has now been resolved, we are currently investigating a root cause and identifying any lingering effects
Posted Dec 08, 2023 - 22:19 UTC
Investigating
We are currently investigating an issue with the staffing timeline. We will keep you all updated.
Posted Dec 08, 2023 - 22:18 UTC
This incident affected: Application.