Degraded performance

Incident Report for Assembled

Resolved

We experienced a partial outage that affected multiple pages within the app. This issue has now been identified and fully resolved, we're very sorry for any problems this may have caused. We're looking into root causes and how to prevent similar issues in the future.
Posted Oct 28, 2021 - 18:39 UTC

Update

We are continuing to investigate this issue.
Posted Oct 28, 2021 - 18:37 UTC

Investigating

Assembled is experiencing degraded performance, which is causing an elevated incidence of slow requests and page loads. We apologize for the inconvenience.
Posted Oct 28, 2021 - 18:22 UTC
This incident affected: Application.