Assembled is experiencing an outage
Incident Report for Assembled
Resolved
We’re back! Everything should be up and running. Thanks for bearing with us.
Posted Apr 05, 2019 - 21:53 UTC
Investigating
We're currently investigating a major database issue with Assembled. We’re working to fix the problem as quickly as we can.
Posted Apr 05, 2019 - 20:27 UTC
This incident affected: Application and API.